Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

index by creation date

RPMs more than 1 months old

ruby-net-ssh-7.3.0-2.mga10.noarch A pure-Ruby implementation of the SSH2 client protocol Mageia 10 for aarch64
ruby-net-ssh-doc-7.3.0-2.mga10.noarch Documentation for ruby-net-ssh Mageia 10 for aarch64
ruby-nori-2.7.1-2.mga10.noarch Really simple XML parsing ripped from Crack, which ripped it from Merb Mageia 10 for aarch64
ruby-nori-doc-2.7.1-2.mga10.noarch Documentation for ruby-nori Mageia 10 for aarch64
ruby-oauth-1.1.0-2.mga10.noarch OAuth Core Ruby implementation Mageia 10 for aarch64
ruby-oauth-doc-1.1.0-2.mga10.noarch Documentation for ruby-oauth Mageia 10 for aarch64
ruby-oauth-tty-1.0.5-2.mga10.noarch OAuth Core Ruby implementation Mageia 10 for aarch64
ruby-parallel-1.26.3-2.mga10.noarch Behaviour Driven Development for Ruby Mageia 10 for aarch64
ruby-parallel-doc-1.26.3-2.mga10.noarch Documentation for ruby-parallel Mageia 10 for aarch64
ruby-path_expander-1.1.3-2.mga10.noarch PathExpander helps pre-process command-line arguments expanding directories into their constituent files Mageia 10 for aarch64
ruby-path_expander-doc-1.1.3-2.mga10.noarch Documentation for ruby-path_expander Mageia 10 for aarch64
ruby-public_suffix-6.0.1-2.mga10.noarch Domain name parser based on the Public Suffix List Mageia 10 for aarch64
ruby-public_suffix-doc-6.0.1-2.mga10.noarch Documentation for ruby-public_suffix Mageia 10 for aarch64
ruby-rack-protection-4.1.1-3.mga10.noarch Protection for Rack Mageia 10 for aarch64
ruby-rack-protection-doc-4.1.1-3.mga10.noarch Documentation for ruby-rack-protection Mageia 10 for aarch64
ruby-rb-inotify-0.11.1-3.mga10.noarch A Ruby wrapper for Linux's inotify, using FFI Mageia 10 for aarch64
ruby-rb-inotify-doc-0.11.1-3.mga10.noarch Documentation for ruby-rb-inotify Mageia 10 for aarch64
ruby-rr-3.1.1-2.mga10.noarch A double framework that features a rich selection of techniques Mageia 10 for aarch64
ruby-rr-doc-3.1.1-2.mga10.noarch Documentation for ruby-rr Mageia 10 for aarch64
ruby-rspec-its-2.0.0-2.mga10.noarch RSpec extension gem for attribute matching Mageia 10 for aarch64
ruby-ruby2ruby-2.5.1-3.mga10.noarch Allows generating pure ruby code easily from RubyParser compatible Sexps Mageia 10 for aarch64
ruby-ruby2ruby-doc-2.5.1-3.mga10.noarch Documentation for ruby-ruby2ruby Mageia 10 for aarch64
ruby-rubyntlm-0.6.5-2.mga10.noarch Ruby/NTLM library Mageia 10 for aarch64
ruby-rubyntlm-doc-0.6.5-2.mga10.noarch Documentation for ruby-rubyntlm Mageia 10 for aarch64
ruby-sexp_processor-4.17.3-2.mga10.noarch Branches from ParseTree bringing all the generic sexp processing tools with it Mageia 10 for aarch64
ruby-sexp_processor-doc-4.17.3-2.mga10.noarch Documentation for ruby-sexp_processor Mageia 10 for aarch64
ruby-simplecov-html-0.13.1-2.mga10.noarch Default HTML formatter for SimpleCov code coverage tool for ruby 1.9+ Mageia 10 for aarch64
ruby-simplecov-html-doc-0.13.1-2.mga10.noarch Documentation for ruby-simplecov-html Mageia 10 for aarch64
ruby-simpleidn-0.2.3-2.mga10.noarch Punycode ACE to unicode UTF-8 (and vice-versa) string conversion Mageia 10 for aarch64
ruby-simpleidn-doc-0.2.3-2.mga10.noarch Documentation for ruby-simpleidn Mageia 10 for aarch64
ruby-sinatra-4.1.1-3.mga10.noarch Classy web-development dressed in a DSL Mageia 10 for aarch64
ruby-sinatra-contrib-4.1.1-3.mga10.noarch Collection of useful Sinatra extensions Mageia 10 for aarch64
ruby-sinatra-contrib-doc-4.1.1-3.mga10.noarch Documentation for ruby-sinatra-contrib Mageia 10 for aarch64
ruby-thor-1.3.2-2.mga10.noarch A scripting framework that replaces rake, sake and rubigen Mageia 10 for aarch64
ruby-thor-doc-1.3.2-2.mga10.noarch Documentation for ruby-thor Mageia 10 for aarch64
ruby-thread_safe-0.3.6-5.mga10.noarch Thread-safe collections and utilities for Ruby Mageia 10 for aarch64
ruby-thread_safe-doc-0.3.6-5.mga10.noarch Documentation for ruby-thread_safe Mageia 10 for aarch64
ruby-time-0.4.1-2.mga10.noarch Ruby methods for parsing and converting Times Mageia 10 for aarch64
ruby-time-doc-0.4.1-2.mga10.noarch Documentation for ruby-time Mageia 10 for aarch64
ruby-uglifier-4.2.1-3.mga10.noarch Ruby wrapper for UglifyJS JavaScript compressor Mageia 10 for aarch64
ruby-uglifier-doc-4.2.1-3.mga10.noarch Documentation for ruby-uglifier Mageia 10 for aarch64
ruby-unf-0.2.0-2.mga10.noarch A wrapper library to bring Unicode Normalization Form support to Ruby/JRuby Mageia 10 for aarch64
ruby-unf-doc-0.2.0-2.mga10.noarch Documentation for ruby-unf Mageia 10 for aarch64
ruby-vagrant_cloud-3.1.2-3.mga10.noarch Ruby client for the Vagrant Cloud API Mageia 10 for aarch64
ruby-vagrant_cloud-doc-3.1.2-3.mga10.noarch Documentation for ruby-vagrant_cloud Mageia 10 for aarch64
ruby-validates_email_format_of-1.8.2-2.mga10.noarch Validate e-mail addresses against RFC 2822 and RFC 3696 Mageia 10 for aarch64
ruby-webrick-1.9.1-2.mga10.noarch HTTP server toolkit Mageia 10 for aarch64
ruby-webrick-doc-1.9.1-2.mga10.noarch Documentation for ruby-webrick Mageia 10 for aarch64
ruby-websocket-1.2.11-2.mga10.noarch Universal Ruby library to handle WebSocket protocol Mageia 10 for aarch64
ruby-websocket-doc-1.2.11-2.mga10.noarch Documentation for ruby-websocket Mageia 10 for aarch64
ruby-winrm-2.3.9-3.mga10.noarch Ruby library for Windows Remote Management Mageia 10 for aarch64
ruby-winrm-doc-2.3.9-3.mga10.noarch Documentation for ruby-winrm Mageia 10 for aarch64
ruby-xmlrpc-0.3.3-2.mga10.noarch XMLRPC is a lightweight protocol that enables remote procedure calls over HTTP Mageia 10 for aarch64
ruby-xmlrpc-doc-0.3.3-2.mga10.noarch Documentation for ruby-xmlrpc Mageia 10 for aarch64
rust-anstyle-lossy+default-devel-1.1.2-2.mga10.noarch Lossy conversion between ANSI Color Codes Mageia 10 for aarch64
rust-anstyle-lossy-devel-1.1.2-2.mga10.noarch Lossy conversion between ANSI Color Codes Mageia 10 for aarch64
rust-des+default-devel-0.8.1-2.mga10.noarch DES and Triple DES (3DES, TDES) block ciphers implementation Mageia 10 for aarch64
rust-des+zeroize-devel-0.8.1-2.mga10.noarch DES and Triple DES (3DES, TDES) block ciphers implementation Mageia 10 for aarch64
rust-des-devel-0.8.1-2.mga10.noarch DES and Triple DES (3DES, TDES) block ciphers implementation Mageia 10 for aarch64
rust-eax+alloc-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for aarch64
rust-eax+default-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for aarch64
rust-eax+getrandom-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for aarch64
rust-eax+heapless-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for aarch64
rust-eax+std-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for aarch64
rust-eax+stream-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for aarch64
rust-eax-devel-0.5.0-2.mga10.noarch Pure Rust implementation of the EAX AEAD Cipher Mageia 10 for aarch64
rust-ecb+alloc-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for aarch64
rust-ecb+block-padding-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for aarch64
rust-ecb+default-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for aarch64
rust-ecb+std-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for aarch64
rust-ecb-devel-0.1.2-2.mga10.noarch Electronic Codebook (ECB) block cipher mode of operation Mageia 10 for aarch64
rust-env_logger0.9+atty-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for aarch64
rust-env_logger0.9+default-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for aarch64
rust-env_logger0.9+humantime-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for aarch64
rust-env_logger0.9+regex-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for aarch64
rust-env_logger0.9+termcolor-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for aarch64
rust-env_logger0.9-devel-0.9.3-2.mga10.noarch Logging implementation configured via an environment variable Mageia 10 for aarch64
rust-erased-serde+alloc-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for aarch64
rust-erased-serde+default-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for aarch64
rust-erased-serde+std-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for aarch64
rust-erased-serde+unstable-debug-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for aarch64
rust-erased-serde-devel-0.4.4-2.mga10.noarch Type-erased Serialize and Serializer traits Mageia 10 for aarch64
rust-errno+default-devel-0.3.10-2.mga10.noarch Cross-platform interface to the errno variable Mageia 10 for aarch64
rust-errno+std-devel-0.3.10-2.mga10.noarch Cross-platform interface to the errno variable Mageia 10 for aarch64
rust-errno-devel-0.3.10-2.mga10.noarch Cross-platform interface to the errno variable Mageia 10 for aarch64
rust-event-listener+default-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for aarch64
rust-event-listener+parking-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for aarch64
rust-event-listener+portable-atomic-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for aarch64
rust-event-listener+portable-atomic-util-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for aarch64
rust-event-listener+portable_atomic_crate-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for aarch64
rust-event-listener+std-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for aarch64
rust-event-listener-devel-5.3.1-2.mga10.noarch Notify async tasks or threads Mageia 10 for aarch64
rust-fallible-iterator+alloc-devel-0.3.0-2.mga10.noarch Fallible iterator traits Mageia 10 for aarch64
rust-fallible-iterator+default-devel-0.3.0-2.mga10.noarch Fallible iterator traits Mageia 10 for aarch64
rust-fallible-iterator+std-devel-0.3.0-2.mga10.noarch Fallible iterator traits Mageia 10 for aarch64
rust-fallible-iterator-devel-0.3.0-2.mga10.noarch Fallible iterator traits Mageia 10 for aarch64
rust-fallible-streaming-iterator+default-devel-0.1.9-2.mga10.noarch Fallible streaming iteration Mageia 10 for aarch64
rust-fallible-streaming-iterator+std-devel-0.1.9-2.mga10.noarch Fallible streaming iteration Mageia 10 for aarch64
rust-fallible-streaming-iterator-devel-0.1.9-2.mga10.noarch Fallible streaming iteration Mageia 10 for aarch64
rust-fiat-crypto+default-devel-0.2.9-2.mga10.noarch Generated Rust Mageia 10 for aarch64
rust-fiat-crypto+std-devel-0.2.9-2.mga10.noarch Generated Rust Mageia 10 for aarch64
rust-fiat-crypto-devel-0.2.9-2.mga10.noarch Generated Rust Mageia 10 for aarch64
rust-ghash+default-devel-0.5.1-2.mga10.noarch Universal hash over GF(2^128) useful for the AES-GCM cipher Mageia 10 for aarch64
rust-ghash+std-devel-0.5.1-2.mga10.noarch Universal hash over GF(2^128) useful for the AES-GCM cipher Mageia 10 for aarch64
rust-ghash+zeroize-devel-0.5.1-2.mga10.noarch Universal hash over GF(2^128) useful for the AES-GCM cipher Mageia 10 for aarch64
rust-ghash-devel-0.5.1-2.mga10.noarch Universal hash over GF(2^128) useful for the AES-GCM cipher Mageia 10 for aarch64
rust-hash32-derive+default-devel-0.1.1-1.mga10.noarch Macros 1.1 implementation of #[derive(Hash32)] Mageia 10 for aarch64
rust-hash32-derive-devel-0.1.1-1.mga10.noarch Macros 1.1 implementation of #[derive(Hash32)] Mageia 10 for aarch64
rust-hash32_0.2+default-devel-0.2.1-1.mga10.noarch 32-bit hashing machinery Mageia 10 for aarch64
rust-hash32_0.2-devel-0.2.1-1.mga10.noarch 32-bit hashing machinery Mageia 10 for aarch64
rust-heapless0.7+cas-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for aarch64
rust-heapless0.7+default-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for aarch64
rust-heapless0.7+mpmc_large-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for aarch64
rust-heapless0.7+serde-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for aarch64
rust-heapless0.7+ufmt-impl-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for aarch64
rust-heapless0.7+ufmt-write-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for aarch64
rust-heapless0.7+x86-sync-pool-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for aarch64
rust-heapless0.7-devel-0.7.17-1.mga10.noarch Static friendly data structures that don't require dynamic memory allocation Mageia 10 for aarch64
rust-heck+default-devel-0.5.0-2.mga10.noarch Case conversion library Mageia 10 for aarch64
rust-heck-devel-0.5.0-2.mga10.noarch Case conversion library Mageia 10 for aarch64
rust-heck0.4+default-devel-0.4.1-2.mga10.noarch Case conversion library Mageia 10 for aarch64
rust-heck0.4+unicode-devel-0.4.1-2.mga10.noarch Case conversion library Mageia 10 for aarch64
rust-heck0.4+unicode-segmentation-devel-0.4.1-2.mga10.noarch Case conversion library Mageia 10 for aarch64
rust-heck0.4-devel-0.4.1-2.mga10.noarch Case conversion library Mageia 10 for aarch64
rust-hkdf+default-devel-0.12.4-2.mga10.noarch HMAC-based Extract-and-Expand Key Derivation Function (HKDF) Mageia 10 for aarch64
rust-hkdf+std-devel-0.12.4-2.mga10.noarch HMAC-based Extract-and-Expand Key Derivation Function (HKDF) Mageia 10 for aarch64
rust-hkdf-devel-0.12.4-2.mga10.noarch HMAC-based Extract-and-Expand Key Derivation Function (HKDF) Mageia 10 for aarch64
rust-idea+default-devel-0.5.1-2.mga10.noarch IDEA block cipher Mageia 10 for aarch64
rust-idea+zeroize-devel-0.5.1-2.mga10.noarch IDEA block cipher Mageia 10 for aarch64
rust-idea-devel-0.5.1-2.mga10.noarch IDEA block cipher Mageia 10 for aarch64
rust-indent_write+default-devel-2.2.0-2.mga10.noarch Simple Write adapters to add line indentation Mageia 10 for aarch64
rust-indent_write+std-devel-2.2.0-2.mga10.noarch Simple Write adapters to add line indentation Mageia 10 for aarch64
rust-indent_write-devel-2.2.0-2.mga10.noarch Simple Write adapters to add line indentation Mageia 10 for aarch64
rust-interpolate_name+default-devel-0.2.4-2.mga10.noarch Simple procedural macro attribute for repetitive tests Mageia 10 for aarch64
rust-interpolate_name-devel-0.2.4-2.mga10.noarch Simple procedural macro attribute for repetitive tests Mageia 10 for aarch64
rust-io-close+default-devel-0.3.7-2.mga10.noarch Extension trait for safely dropping I/O writers such as File and BufWriter Mageia 10 for aarch64
rust-io-close-devel-0.3.7-2.mga10.noarch Extension trait for safely dropping I/O writers such as File and BufWriter Mageia 10 for aarch64
rust-is_ci+default-devel-1.2.0-2.mga10.noarch Super lightweight CI environment checker Mageia 10 for aarch64
rust-is_ci-devel-1.2.0-2.mga10.noarch Super lightweight CI environment checker Mageia 10 for aarch64
rust-itertools0.12+default-devel-0.12.1-2.mga10.noarch Extra iterator adaptors, iterator methods, free functions, and macros Mageia 10 for aarch64
rust-itertools0.12+use_alloc-devel-0.12.1-2.mga10.noarch Extra iterator adaptors, iterator methods, free functions, and macros Mageia 10 for aarch64
rust-itertools0.12+use_std-devel-0.12.1-2.mga10.noarch Extra iterator adaptors, iterator methods, free functions, and macros Mageia 10 for aarch64
rust-itertools0.12-devel-0.12.1-2.mga10.noarch Extra iterator adaptors, iterator methods, free functions, and macros Mageia 10 for aarch64
rust-keccak+asm-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for aarch64
rust-keccak+default-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for aarch64
rust-keccak+no_unroll-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for aarch64
rust-keccak+simd-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for aarch64
rust-keccak-devel-0.1.5-2.mga10.noarch Pure Rust implementation of the Keccak sponge function Mageia 10 for aarch64
rust-lazy_static+default-devel-1.5.0-2.mga10.noarch Macro for declaring lazily evaluated statics in Rust Mageia 10 for aarch64
rust-lazy_static+spin-devel-1.5.0-2.mga10.noarch Macro for declaring lazily evaluated statics in Rust Mageia 10 for aarch64
rust-lazy_static+spin_no_std-devel-1.5.0-2.mga10.noarch Macro for declaring lazily evaluated statics in Rust Mageia 10 for aarch64
rust-lazy_static-devel-1.5.0-2.mga10.noarch Macro for declaring lazily evaluated statics in Rust Mageia 10 for aarch64
rust-lebe+default-devel-0.5.2-2.mga10.noarch Tiny, dead simple, high performance endianness conversions with a generic API Mageia 10 for aarch64
rust-lebe-devel-0.5.2-2.mga10.noarch Tiny, dead simple, high performance endianness conversions with a generic API Mageia 10 for aarch64
rust-loop9+default-devel-0.1.5-2.mga10.noarch Visitor for every pixel in an image with neighboring pixels Mageia 10 for aarch64
rust-loop9-devel-0.1.5-2.mga10.noarch Visitor for every pixel in an image with neighboring pixels Mageia 10 for aarch64
rust-maybe-async+default-devel-0.2.10-2.mga10.noarch Procedural macro to unify SYNC and ASYNC implementation Mageia 10 for aarch64
rust-maybe-async+is_sync-devel-0.2.10-2.mga10.noarch Procedural macro to unify SYNC and ASYNC implementation Mageia 10 for aarch64
rust-maybe-async-devel-0.2.10-2.mga10.noarch Procedural macro to unify SYNC and ASYNC implementation Mageia 10 for aarch64
rust-maybe-rayon+default-devel-0.1.1-2.mga10.noarch Either acts as rayon or creates a single-threaded facade Mageia 10 for aarch64
rust-maybe-rayon+rayon-devel-0.1.1-2.mga10.noarch Either acts as rayon or creates a single-threaded facade Mageia 10 for aarch64
rust-maybe-rayon+threads-devel-0.1.1-2.mga10.noarch Either acts as rayon or creates a single-threaded facade Mageia 10 for aarch64
rust-maybe-rayon-devel-0.1.1-2.mga10.noarch Either acts as rayon or creates a single-threaded facade Mageia 10 for aarch64
rust-mime+default-devel-0.3.17-2.mga10.noarch Strongly Typed Mimes Mageia 10 for aarch64
rust-mime-devel-0.3.17-2.mga10.noarch Strongly Typed Mimes Mageia 10 for aarch64
rust-miniz_oxide0.3+default-devel-0.3.7-2.mga10.noarch DEFLATE compression and decompression library rewritten in Rust based on miniz Mageia 10 for aarch64
rust-miniz_oxide0.3-devel-0.3.7-2.mga10.noarch DEFLATE compression and decompression library rewritten in Rust based on miniz Mageia 10 for aarch64
rust-nanorand+alloc-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+chacha-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+default-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+getrandom-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+pcg64-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+rdseed-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+std-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+tls-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+wyrand-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand+zeroize-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-nanorand-devel-0.7.0-2.mga10.noarch Tiny, fast, zero-dep library for random number generation Mageia 10 for aarch64
rust-pq-sys+default-devel-0.4.8-2.mga10.noarch Auto-generated rust bindings for libpq Mageia 10 for aarch64
rust-pq-sys+pkg-config-devel-0.4.8-2.mga10.noarch Auto-generated rust bindings for libpq Mageia 10 for aarch64
rust-pq-sys-devel-0.4.8-2.mga10.noarch Auto-generated rust bindings for libpq Mageia 10 for aarch64
rust-pure-rust-locales+default-devel-0.8.1-2.mga10.noarch Pure Rust locales imported directly from the GNU C Library Mageia 10 for aarch64
rust-pure-rust-locales-devel-0.8.1-2.mga10.noarch Pure Rust locales imported directly from the GNU C Library Mageia 10 for aarch64
rust-nix0.28+acct-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+aio-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+default-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+dir-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+env-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+event-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+fanotify-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+feature-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+fs-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+hostname-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+inotify-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+ioctl-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+kmod-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+memoffset-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+mman-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+mount-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+mqueue-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+net-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+personality-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+pin-utils-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+poll-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+process-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+pthread-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+ptrace-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+quota-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+reboot-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+resource-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+sched-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+signal-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+socket-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+term-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+time-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+ucontext-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+uio-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+user-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28+zerocopy-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-nix0.28-devel-0.28.0-2.mga10.noarch Rust friendly bindings to *nix APIs Mageia 10 for aarch64
rust-noop_proc_macro+default-devel-0.3.0-2.mga10.noarch No-op proc_macro, literally does nothing Mageia 10 for aarch64
rust-noop_proc_macro-devel-0.3.0-2.mga10.noarch No-op proc_macro, literally does nothing Mageia 10 for aarch64
rust-num+alloc-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for aarch64
rust-num+default-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for aarch64
rust-num+libm-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for aarch64
rust-num+num-bigint-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for aarch64
rust-num+rand-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for aarch64
rust-num+serde-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for aarch64
rust-num+std-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for aarch64
rust-num-bigint+arbitrary-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for aarch64
rust-num-bigint+default-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for aarch64
rust-num-bigint+quickcheck-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for aarch64
rust-num-bigint+rand-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for aarch64
rust-num-bigint+serde-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for aarch64
rust-num-bigint+std-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for aarch64
rust-num-bigint-devel-0.4.6-2.mga10.noarch Big integer implementation for Rust Mageia 10 for aarch64
rust-num-derive+default-devel-0.4.2-2.mga10.noarch Numeric syntax extensions Mageia 10 for aarch64
rust-num-derive-devel-0.4.2-2.mga10.noarch Numeric syntax extensions Mageia 10 for aarch64
rust-num-devel-0.4.2-2.mga10.noarch Collection of numeric types and traits for Rust Mageia 10 for aarch64
rust-num-iter+default-devel-0.1.45-2.mga10.noarch External iterators for generic mathematics Mageia 10 for aarch64
rust-num-iter+i128-devel-0.1.45-2.mga10.noarch External iterators for generic mathematics Mageia 10 for aarch64
rust-num-iter+std-devel-0.1.45-2.mga10.noarch External iterators for generic mathematics Mageia 10 for aarch64
rust-num-iter-devel-0.1.45-2.mga10.noarch External iterators for generic mathematics Mageia 10 for aarch64
rust-number_prefix+default-devel-0.4.0-2.mga10.noarch Library for numeric prefixes (kilo, giga, kibi) Mageia 10 for aarch64
rust-number_prefix+std-devel-0.4.0-2.mga10.noarch Library for numeric prefixes (kilo, giga, kibi) Mageia 10 for aarch64
rust-number_prefix-devel-0.4.0-2.mga10.noarch Library for numeric prefixes (kilo, giga, kibi) Mageia 10 for aarch64
rust-parking+default-devel-2.2.1-2.mga10.noarch Thread parking and unparking Mageia 10 for aarch64
rust-parking-devel-2.2.1-2.mga10.noarch Thread parking and unparking Mageia 10 for aarch64
rust-pem+default-devel-3.0.4-2.mga10.noarch Parse and encode PEM-encoded data Mageia 10 for aarch64
rust-pem+serde-devel-3.0.4-2.mga10.noarch Parse and encode PEM-encoded data Mageia 10 for aarch64
rust-pem+std-devel-3.0.4-2.mga10.noarch Parse and encode PEM-encoded data Mageia 10 for aarch64
rust-pem-devel-3.0.4-2.mga10.noarch Parse and encode PEM-encoded data Mageia 10 for aarch64
rust-piper+default-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for aarch64
rust-piper+futures-io-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for aarch64
rust-piper+portable-atomic-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for aarch64
rust-piper+portable-atomic-util-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for aarch64
rust-piper+portable_atomic_crate-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for aarch64
rust-piper+std-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for aarch64
rust-piper-devel-0.2.4-2.mga10.noarch Async pipes, channels, mutexes, and more Mageia 10 for aarch64
rust-num-traits+default-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for aarch64
rust-num-traits+i128-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for aarch64
rust-num-traits+libm-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for aarch64
rust-num-traits+std-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for aarch64
rust-num-traits-devel-0.2.19-2.mga10.noarch Numeric traits for generic mathematics Mageia 10 for aarch64
rust-p256+alloc-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+arithmetic-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+bits-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+default-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+digest-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+ecdh-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+ecdsa-core-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+ecdsa-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+expose-field-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+hash2curve-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+jwk-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+pem-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+pkcs8-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+serde-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+serdect-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+sha2-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+sha256-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+std-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+test-vectors-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256+voprf-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p256-devel-0.13.2-2.mga10.noarch Pure Rust implementation of the NIST P-256 elliptic curve Mageia 10 for aarch64
rust-p384+alloc-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+arithmetic-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+bits-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+default-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+digest-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+ecdh-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+ecdsa-core-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+ecdsa-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+expose-field-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+hash2curve-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+hex-literal-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+jwk-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+pem-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+pkcs8-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+serde-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+serdect-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+sha2-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+sha384-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+std-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+test-vectors-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384+voprf-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p384-devel-0.13.0-2.mga10.noarch Implementation of the NIST P-384 (secp384r1) elliptic curve Mageia 10 for aarch64
rust-p521+alloc-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+arithmetic-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+default-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+digest-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+ecdh-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+ecdsa-core-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+ecdsa-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+getrandom-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+hash2curve-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+jwk-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+pem-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+pkcs8-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+rand_core-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+serde-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+serdect-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+sha512-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+std-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+test-vectors-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521+voprf-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-p521-devel-0.13.3-2.mga10.noarch Pure Rust implementation of the NIST P-521 elliptic curve Mageia 10 for aarch64
rust-pem-rfc7468+alloc-devel-0.7.0-2.mga10.noarch PEM Encoding (RFC 7468) for PKIX, PKCS, and CMS Structures Mageia 10 for aarch64
rust-pem-rfc7468+default-devel-0.7.0-2.mga10.noarch PEM Encoding (RFC 7468) for PKIX, PKCS, and CMS Structures Mageia 10 for aarch64
rust-pem-rfc7468+std-devel-0.7.0-2.mga10.noarch PEM Encoding (RFC 7468) for PKIX, PKCS, and CMS Structures Mageia 10 for aarch64
rust-pem-rfc7468-devel-0.7.0-2.mga10.noarch PEM Encoding (RFC 7468) for PKIX, PKCS, and CMS Structures Mageia 10 for aarch64
rust-pkcs1+alloc-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for aarch64
rust-pkcs1+default-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for aarch64
rust-pkcs1+pem-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for aarch64
rust-pkcs1+pkcs8-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for aarch64
rust-pkcs1+std-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for aarch64
rust-pkcs1+zeroize-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for aarch64
rust-pkcs1-devel-0.7.5-2.mga10.noarch Pure Rust implementation of PKCS#1 (RFC 8017) Mageia 10 for aarch64
rust-pkcs8+3des-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+alloc-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+default-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+des-insecure-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+encryption-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+getrandom-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+pem-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+pkcs5-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+rand_core-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+sha1-insecure-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+std-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8+subtle-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-pkcs8-devel-0.10.2-2.mga10.noarch Pure Rust implementation of PKCS#8 (RFC 5208 and RFC 5958) Mageia 10 for aarch64
rust-polyval+default-devel-0.6.2-2.mga10.noarch GHASH-like universal hash over GF(2^128) Mageia 10 for aarch64
rust-polyval+std-devel-0.6.2-2.mga10.noarch GHASH-like universal hash over GF(2^128) Mageia 10 for aarch64
rust-polyval+zeroize-devel-0.6.2-2.mga10.noarch GHASH-like universal hash over GF(2^128) Mageia 10 for aarch64
rust-polyval-devel-0.6.2-2.mga10.noarch GHASH-like universal hash over GF(2^128) Mageia 10 for aarch64
rust-postcard+alloc-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+core-num-saturating-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+crc-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+default-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+experimental-derive-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+heapless-cas-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+heapless-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+nalgebra-v0_33-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+nalgebra_v0_33-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+paste-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+postcard-derive-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+use-crc-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard+use-std-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-postcard-devel-1.1.2-1.mga10.noarch No_std + serde compatible message library for Rust Mageia 10 for aarch64
rust-pretty_assertions0.7+default-devel-0.7.2-2.mga10.noarch Overwrite assert_eq! and assert_ne! with colorful drop-in replacements Mageia 10 for aarch64
rust-pretty_assertions0.7-devel-0.7.2-2.mga10.noarch Overwrite assert_eq! and assert_ne! with colorful drop-in replacements Mageia 10 for aarch64
rust-rctree+default-devel-0.6.0-2.mga10.noarch 'DOM-like' tree implemented using reference counting Mageia 10 for aarch64
rust-rctree-devel-0.6.0-2.mga10.noarch 'DOM-like' tree implemented using reference counting Mageia 10 for aarch64
rust-rle-decode-fast+default-devel-1.0.3-2.mga10.noarch Fast decoder for Run-Length Encoded data in Rust Mageia 10 for aarch64
rust-rle-decode-fast-devel-1.0.3-2.mga10.noarch Fast decoder for Run-Length Encoded data in Rust Mageia 10 for aarch64
rust-rfc6979+default-devel-0.4.0-2.mga10.noarch Deterministic Usage of DSA and ECDSA (RFC6979) Mageia 10 for aarch64
rust-rfc6979-devel-0.4.0-2.mga10.noarch Deterministic Usage of DSA and ECDSA (RFC6979) Mageia 10 for aarch64
rust-ripemd+default-devel-0.1.3-2.mga10.noarch Pure Rust implementation of the RIPEMD hash functions Mageia 10 for aarch64
rust-ripemd+oid-devel-0.1.3-2.mga10.noarch Pure Rust implementation of the RIPEMD hash functions Mageia 10 for aarch64
rust-ripemd+std-devel-0.1.3-2.mga10.noarch Pure Rust implementation of the RIPEMD hash functions Mageia 10 for aarch64
rust-ripemd-devel-0.1.3-2.mga10.noarch Pure Rust implementation of the RIPEMD hash functions Mageia 10 for aarch64
rust-scan_fmt+default-devel-0.2.6-2.mga10.noarch Simple scanf()-like input for Rust Mageia 10 for aarch64
rust-scan_fmt+regex-devel-0.2.6-2.mga10.noarch Simple scanf()-like input for Rust Mageia 10 for aarch64
rust-scan_fmt+std-devel-0.2.6-2.mga10.noarch Simple scanf()-like input for Rust Mageia 10 for aarch64
rust-scan_fmt-devel-0.2.6-2.mga10.noarch Simple scanf()-like input for Rust Mageia 10 for aarch64
rust-sdd+default-devel-3.0.3-2.mga10.noarch Containers and utilities for concurrent and asynchronous programming Mageia 10 for aarch64
rust-sdd-devel-3.0.3-2.mga10.noarch Containers and utilities for concurrent and asynchronous programming Mageia 10 for aarch64
rust-send_wrapper+default-devel-0.6.0-2.mga10.noarch Wrapper type to allow moving non-Send types between threads Mageia 10 for aarch64
rust-send_wrapper+futures-core-devel-0.6.0-2.mga10.noarch Wrapper type to allow moving non-Send types between threads Mageia 10 for aarch64
rust-send_wrapper+futures-devel-0.6.0-2.mga10.noarch Wrapper type to allow moving non-Send types between threads Mageia 10 for aarch64
rust-send_wrapper-devel-0.6.0-2.mga10.noarch Wrapper type to allow moving non-Send types between threads Mageia 10 for aarch64
rust-serde-big-array+default-devel-0.5.1-2.mga10.noarch Big array helper for serde Mageia 10 for aarch64
rust-serde-big-array-devel-0.5.1-2.mga10.noarch Big array helper for serde Mageia 10 for aarch64
rust-serde_cbor+alloc-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for aarch64
rust-serde_cbor+default-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for aarch64
rust-serde_cbor+std-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for aarch64
rust-serde_cbor+tags-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for aarch64
rust-serde_cbor+unsealed_read_write-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for aarch64
rust-serde_cbor-devel-0.11.2-3.mga10.noarch CBOR support for serde Mageia 10 for aarch64
rust-serde_test+default-devel-1.0.177-2.mga10.noarch Token De/Serializer for testing De/Serialize implementations Mageia 10 for aarch64
rust-serde_test-devel-1.0.177-2.mga10.noarch Token De/Serializer for testing De/Serialize implementations Mageia 10 for aarch64
rust-serde_urlencoded+default-devel-0.7.1-2.mga10.noarch X-www-form-urlencoded meets Serde Mageia 10 for aarch64
rust-serde_urlencoded-devel-0.7.1-2.mga10.noarch X-www-form-urlencoded meets Serde Mageia 10 for aarch64
rust-sha1_smol+alloc-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for aarch64
rust-sha1_smol+default-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for aarch64
rust-sha1_smol+serde-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for aarch64
rust-sha1_smol+std-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for aarch64
rust-sha1_smol-devel-1.0.1-2.mga10.noarch Minimal dependency-free implementation of SHA1 for Rust Mageia 10 for aarch64
rust-shlex+default-devel-1.3.0-2.mga10.noarch Split a string into shell words, like Python's shlex Mageia 10 for aarch64
rust-shlex+std-devel-1.3.0-2.mga10.noarch Split a string into shell words, like Python's shlex Mageia 10 for aarch64
rust-shlex-devel-1.3.0-2.mga10.noarch Split a string into shell words, like Python's shlex Mageia 10 for aarch64
rust-sync_wrapper+default-devel-1.0.1-2.mga10.noarch Tool for enlisting the compiler's help in proving the absence of concurrency Mageia 10 for aarch64
rust-sync_wrapper+futures-core-devel-1.0.1-2.mga10.noarch Tool for enlisting the compiler's help in proving the absence of concurrency Mageia 10 for aarch64
rust-sync_wrapper+futures-devel-1.0.1-2.mga10.noarch Tool for enlisting the compiler's help in proving the absence of concurrency Mageia 10 for aarch64
rust-sync_wrapper-devel-1.0.1-2.mga10.noarch Tool for enlisting the compiler's help in proving the absence of concurrency Mageia 10 for aarch64
rust-tabwriter+ansi_formatting-devel-1.4.0-2.mga10.noarch Elastic tabstops Mageia 10 for aarch64
rust-tabwriter+default-devel-1.4.0-2.mga10.noarch Elastic tabstops Mageia 10 for aarch64
rust-tabwriter-devel-1.4.0-2.mga10.noarch Elastic tabstops Mageia 10 for aarch64
rust-tracing-chrome+default-devel-0.7.2-2.mga10.noarch Layer for tracing-subscriber that outputs Chrome-style traces Mageia 10 for aarch64
rust-tracing-chrome-devel-0.7.2-2.mga10.noarch Layer for tracing-subscriber that outputs Chrome-style traces Mageia 10 for aarch64
rust-tracing-log+default-devel-0.2.0-0.2.mga10.noarch Compatibility between tracing and the log crate Mageia 10 for aarch64
rust-tracing-log+log-tracer-devel-0.2.0-0.2.mga10.noarch Compatibility between tracing and the log crate Mageia 10 for aarch64
rust-tracing-log+std-devel-0.2.0-0.2.mga10.noarch Compatibility between tracing and the log crate Mageia 10 for aarch64
rust-tracing-log-devel-0.2.0-0.2.mga10.noarch Compatibility between tracing and the log crate Mageia 10 for aarch64
rust-treebitmap+alloc-devel-0.4.0-2.mga10.noarch Fast IPv4/IPv6 lookup trie Mageia 10 for aarch64
rust-treebitmap+default-devel-0.4.0-2.mga10.noarch Fast IPv4/IPv6 lookup trie Mageia 10 for aarch64
rust-treebitmap-devel-0.4.0-2.mga10.noarch Fast IPv4/IPv6 lookup trie Mageia 10 for aarch64
rust-try-lock+default-devel-0.2.5-2.mga10.noarch Lightweight atomic lock Mageia 10 for aarch64
rust-try-lock-devel-0.2.5-2.mga10.noarch Lightweight atomic lock Mageia 10 for aarch64
rust-typeid+default-devel-1.0.2-2.mga10.noarch Const TypeId and non-'static TypeId Mageia 10 for aarch64
rust-typeid-devel-1.0.2-2.mga10.noarch Const TypeId and non-'static TypeId Mageia 10 for aarch64
rust-unicode-width0.1+cjk-devel-0.1.14-2.mga10.noarch Determine displayed width of 'char' and 'str' types Mageia 10 for aarch64
rust-unicode-width0.1+default-devel-0.1.14-2.mga10.noarch Determine displayed width of 'char' and 'str' types Mageia 10 for aarch64
rust-unicode-width0.1+no_std-devel-0.1.14-2.mga10.noarch Determine displayed width of 'char' and 'str' types Mageia 10 for aarch64
rust-unicode-width0.1-devel-0.1.14-2.mga10.noarch Determine displayed width of 'char' and 'str' types Mageia 10 for aarch64
rust-untrusted+default-devel-0.9.0-2.mga10.noarch Safe, fast, zero-panic, zero-crashing, zero-allocation parsing of untrusted inputs Mageia 10 for aarch64
rust-untrusted-devel-0.9.0-2.mga10.noarch Safe, fast, zero-panic, zero-crashing, zero-allocation parsing of untrusted inputs Mageia 10 for aarch64
rust-utf8-width+default-devel-0.1.7-2.mga10.noarch Determine the width of a UTF-8 character by providing its first byte Mageia 10 for aarch64
rust-utf8-width-devel-0.1.7-2.mga10.noarch Determine the width of a UTF-8 character by providing its first byte Mageia 10 for aarch64
rust-xml-rs+default-devel-0.8.23-2.mga10.noarch XML library in pure Rust Mageia 10 for aarch64
rust-xml-rs-devel-0.8.23-2.mga10.noarch XML library in pure Rust Mageia 10 for aarch64
rust-zstd-safe+arrays-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+bindgen-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+debug-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+default-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+doc-cfg-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+experimental-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+fat-lto-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+legacy-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+no_asm-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+pkg-config-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+std-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+thin-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+thin-lto-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+zdict_builder-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe+zstdmt-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
rust-zstd-safe-devel-7.2.1-2.mga10.noarch Safe low-level bindings for the zstd compression library Mageia 10 for aarch64
sdlbasic-2007.07.14-20.mga10.aarch64 A small, efficient and multiplatform basic interpreter Mageia 10 for aarch64
sdlbrt-2007.07.14-20.mga10.aarch64 sdlBasic runtime interpreter Mageia 10 for aarch64
self-service-password-1.3-8.mga10.noarch LDAP password change web interface Mageia 10 for aarch64
send_nsca-2.10.3-2.mga10.aarch64 NSCA client Mageia 10 for aarch64
silc-toolkit-1.1.12-9.mga10.aarch64 SILC toolkit Mageia 10 for aarch64
silc-toolkit-devel-1.1.12-9.mga10.aarch64 SILC toolkit Mageia 10 for aarch64
skinlf-6.7-0.0.16.mga10.noarch Allows developers to write skinnable application using the Swing toolkit Mageia 10 for aarch64
skinlf-demo-6.7-0.0.16.mga10.noarch Some examples for skinlf Mageia 10 for aarch64
skinlf-javadoc-6.7-0.0.16.mga10.noarch Javadoc for skinlf Mageia 10 for aarch64
smpeg-player-0.4.5-14.mga10.aarch64 Simple MPEG player based on smpeg library Mageia 10 for aarch64
snowball-java-2.2.0-4.mga10.noarch Java stemming algorithm library Mageia 10 for aarch64
snowball-java-javadoc-2.2.0-4.mga10.noarch Javadoc for snowball-java Mageia 10 for aarch64
statserial-1.1-37.mga10.aarch64 A tool which displays the status of serial port modem lines Mageia 10 for aarch64
steghide-0.5.1-27.mga10.aarch64 A steganography program Mageia 10 for aarch64
setserial-2.17-28.mga10.aarch64 A utility for configuring serial ports Mageia 10 for aarch64
sugar-fructose-0.120-3.mga10.noarch Core Sugar activities Mageia 10 for aarch64
svn2cl-0.14-6.mga10.noarch Generator of ChangeLog(s) from `svn log` output Mageia 10 for aarch64
swig-4.3.0-2.mga10.aarch64 Simplified Wrapper and Interface Generator (SWIG) Mageia 10 for aarch64
swig-doc-4.3.0-2.mga10.noarch Documentation and examples for swig Mageia 10 for aarch64
synfigstudio-1.5.3-2.mga10.aarch64 Vector-based 2D animation GUI Mageia 10 for aarch64
syntastic-3.10.0-6.mga10.noarch A syntax checker for programming language Mageia 10 for aarch64
syntastic-actionscript-3.10.0-6.mga10.noarch A syntax checker for actionscript programming language Mageia 10 for aarch64
syntastic-ada-3.10.0-6.mga10.noarch A syntax checker for ada programming language Mageia 10 for aarch64
syntastic-ansible-3.10.0-6.mga10.noarch A syntax checker for ansible programming language Mageia 10 for aarch64
syntastic-applescript-3.10.0-6.mga10.noarch A syntax checker for applescript programming language Mageia 10 for aarch64
syntastic-asciidoc-3.10.0-6.mga10.noarch A syntax checker for asciidoc programming language Mageia 10 for aarch64
syntastic-asl-3.10.0-6.mga10.noarch A syntax checker for asl programming language Mageia 10 for aarch64
syntastic-asm-3.10.0-6.mga10.noarch A syntax checker for asm programming language Mageia 10 for aarch64
syntastic-bemhtml-3.10.0-6.mga10.noarch A syntax checker for bemhtml programming language Mageia 10 for aarch64
syntastic-bro-3.10.0-6.mga10.noarch A syntax checker for bro programming language Mageia 10 for aarch64
syntastic-c-3.10.0-6.mga10.noarch A syntax checker for C programming language Mageia 10 for aarch64
syntastic-cabal-3.10.0-6.mga10.noarch A syntax checker for cabal programming language Mageia 10 for aarch64
syntastic-chef-3.10.0-6.mga10.noarch A syntax checker for chef programming language Mageia 10 for aarch64
syntastic-cobol-3.10.0-6.mga10.noarch A syntax checker for Cobol programming language Mageia 10 for aarch64
syntastic-cpp-3.10.0-6.mga10.noarch A syntax checker for C programming language Mageia 10 for aarch64
syntastic-cs-3.10.0-6.mga10.noarch A syntax checker for CSharp files Mageia 10 for aarch64
syntastic-css-3.10.0-6.mga10.noarch A syntax checker for CSS files Mageia 10 for aarch64
syntastic-docbk-3.10.0-6.mga10.noarch A syntax checker for docbk files Mageia 10 for aarch64
syntastic-dustjs-3.10.0-6.mga10.noarch A syntax checker for dustjs programming language Mageia 10 for aarch64
syntastic-erlang-3.10.0-6.mga10.noarch A syntax checker for Erlang programming language Mageia 10 for aarch64
syntastic-eruby-3.10.0-6.mga10.noarch A syntax checker for eRuby files Mageia 10 for aarch64
syntastic-fortran-3.10.0-6.mga10.noarch A syntax checker for Fortran programming language Mageia 10 for aarch64
syntastic-glsl-3.10.0-6.mga10.noarch A syntax checker for glsl programming language Mageia 10 for aarch64
syntastic-haml-3.10.0-6.mga10.noarch A syntax checker for haml files Mageia 10 for aarch64
...

Generated by rpm2html 1.8.1

Fabrice Bellet, Tue Nov 3 11:36:32 2026