Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

perl-Net-DNS-SEC-1.28-1.fc44 RPM for ppc64le

From Fedora 44 testing updates for ppc64le / Packages / p

Name: perl-Net-DNS-SEC Distribution: Fedora Project
Version: 1.28 Vendor: Fedora Project
Release: 1.fc44 Build date: Tue Oct 6 19:24:58 2026
Group: Unspecified Build host: buildvm-ppc64le-32.rdu3.fedoraproject.org
Size: 167018 Source RPM: perl-Net-DNS-SEC-1.28-1.fc44.src.rpm
Packager: Fedora Project
Url: https://metacpan.org/release/Net-DNS-SEC
Summary: DNSSEC modules for Perl
Net::DNS::SEC is installed as an extension to an existing Net::DNS
installation providing packages to support DNSSEC as specified in
RFC4033, RFC4034, RFC4035 and related documents.

It also provides support for SIG0 which is useful for dynamic updates.

It implements cryptographic signature generation and verification functions
using RSA, DSA, ECDSA, and Edwards curve algorithms.

Provides

Requires

License

HPND-MIT-disclaimer

Changelog

* Tue Oct 06 2026 Petr Pisar <ppisar@redhat.com> - 1.28-1
  - 1.28 bump
* Mon Jan 19 2026 Petr Pisar <ppisar@redhat.com> - 1.27-1
  - 1.27 bump
* Sat Jan 17 2026 Fedora Release Engineering <releng@fedoraproject.org> - 1.26-5
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild
* Fri Jul 25 2025 Fedora Release Engineering <releng@fedoraproject.org> - 1.26-4
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_43_Mass_Rebuild
* Mon Jul 07 2025 Jitka Plesnikova <jplesnik@redhat.com> - 1.26-3
  - Perl 5.42 rebuild
* Sat Jan 18 2025 Fedora Release Engineering <releng@fedoraproject.org> - 1.26-2
  - Rebuilt for https://fedoraproject.org/wiki/Fedora_42_Mass_Rebuild

Files

/usr/lib/.build-id
/usr/lib/.build-id/84
/usr/lib/.build-id/84/91f6cb96a6934a2f38cc95356e949bd6f087a1
/usr/lib64/perl5/vendor_perl/Net
/usr/lib64/perl5/vendor_perl/Net/DNS
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/DSA.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/Digest.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/ECDSA.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/EdDSA.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/Keyset.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/MLDSA.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/Private.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/RSA.pm
/usr/lib64/perl5/vendor_perl/Net/DNS/SEC/libcrypto.pod
/usr/lib64/perl5/vendor_perl/auto/Net
/usr/lib64/perl5/vendor_perl/auto/Net/DNS
/usr/lib64/perl5/vendor_perl/auto/Net/DNS/SEC
/usr/lib64/perl5/vendor_perl/auto/Net/DNS/SEC/SEC.so
/usr/share/doc/perl-Net-DNS-SEC
/usr/share/doc/perl-Net-DNS-SEC/Changes
/usr/share/doc/perl-Net-DNS-SEC/README
/usr/share/doc/perl-Net-DNS-SEC/WARNING
/usr/share/doc/perl-Net-DNS-SEC/demo
/usr/share/doc/perl-Net-DNS-SEC/demo/getkeyset
/usr/share/doc/perl-Net-DNS-SEC/demo/key2ds
/usr/share/doc/perl-Net-DNS-SEC/demo/make-signed-keyset
/usr/share/licenses/perl-Net-DNS-SEC
/usr/share/licenses/perl-Net-DNS-SEC/LICENSE
/usr/share/man/man3/Net::DNS::SEC.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::DSA.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::Digest.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::ECDSA.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::EdDSA.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::Keyset.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::MLDSA.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::Private.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::RSA.3pm.gz
/usr/share/man/man3/Net::DNS::SEC::libcrypto.3pm.gz


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Oct 9 02:09:55 2026