Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

389-ds-base-2.9.0-4.el9 RPM for x86_64

From CentOS Stream 9 AppStream for x86_64

Name: 389-ds-base Distribution: CentOS
Version: 2.9.0 Vendor: CentOS
Release: 4.el9 Build date: Fri Sep 11 18:12:13 2026
Group: Unspecified Build host: x86-03.stream.rdu2.redhat.com
Size: 12475162 Source RPM: 389-ds-base-2.9.0-4.el9.src.rpm
Packager: builder@centos.org
Url: https://www.port389.org
Summary: 389 Directory Server (base)
389 Directory Server is an LDAPv3 compliant server.  The base package includes
the LDAP server and command line utilities for server administration.

Provides

Requires

License

GPL-3.0-or-later WITH GPL-3.0-389-ds-base-exception AND (Apache-2.0 OR Apache-2.0 WITH LLVM-exception OR MIT) AND (Apache-2.0 OR LGPL-2.1-or-later OR MIT) AND (Apache-2.0 OR MIT) AND (MIT OR Apache-2.0) AND Unicode-3.0 AND (MIT OR Unlicense) AND Apache-2.0 AND MIT AND MPL-2.0 AND Zlib

Changelog

* Fri Sep 11 2026 Viktor Ashirov <vashirov@redhat.com> - 2.9.0-4
  - Resolves: RHEL-173699 - ns-slapd freezes when deleting large group with deferred memberof updates enabled
  - Resolves: RHEL-183080 - CVE-2026-11770 389-ds-base: 389-ds-base: pre-auth LDAP filter injection in CleanAllRUV status check [rhel-9.9]
  - Resolves: RHEL-183896 - Server shutdown during online reindex may lead to data loss [rhel-9]
  - Resolves: RHEL-191338 - lib389 is missing helper functions for reading ASAN files [rhel-9]
  - Resolves: RHEL-210881 - CVE-2026-15722 389-ds-base: 389-ds-base: pre-authentication stack buffer overflow in get_ruvelement_from_berval() via unbounded replica ID parsing [rhel-9.9]
  - Resolves: RHEL-216717 - ERR - idl_new_range_fetch - Failed to build range candidate list on entryusn index
  - Resolves: RHEL-216936 - Replication performance degradation during total init on high-latency storage [rhel-9]
  - Resolves: RHEL-220509 - CVE-2026-18355 389-ds-base: 389-ds-base: heap buffer overflow via SASL wrapped-record length lower-bound underflow in sasl_io_start_packet() [rhel-9.9]
  - Resolves: RHEL-228260 - LMDB backend in 389-ds-base is now fully supported
  - Resolves: RHEL-232845 - [Minor Incident] CVE-2026-18922 389-ds-base: 389-ds-base: SASL PLAIN authentication allows privilege escalation to Directory Manager via stale identity in Cyrus SASL auxiliary property [rhel-9.9]
  - Resolves: RHEL-245971 - MOD_REPLACE on groups/link attributes modifies overlap targets
  - Resolves: RHEL-245971 - MOD_REPLACE on groups/link attributes modifies overlap targets
* Tue Aug 18 2026 Simon Pichugin <spichugi@redhat.com> - 2.9.0-3
  - Bump version to 2.9.0-3
  - Resolves: RHEL-243052 - IPA - segfault with libjemalloc.so.2 [rhel-9]
  - Resolves: RHEL-221410 - large IdM host group, missing memberof host group, authentication failures, high traffic and contention
  - Resolves: RHEL-243050 - repl-agmt create doesn't set some parameters [rhel-9]
  - Resolves: RHEL-243053 - 389-ds accountpolicy.py attribute name typo in help message [rhel-9]
  - Resolves: RHEL-244870 - Local password policies can be created with unallowed values [rhel-9]
  - Resolves: RHEL-238566 - lib389: join_supplier() sets nsDS5ReplicaBindDNGroup after ensure_agreement(), causing replication auth race [rhel-9]
  - Resolves: RHEL-182153 - CVE-2026-11610 389-ds-base: 389-ds-base: Heap buffer overflow in sasl_io_recv() via padded SASL UNBIND [rhel-9.9]
* Fri Jul 17 2026 Simon Pichugin <spichugi@redhat.com> - 2.9.0-2
  - Bump version to 2.9.0-2
  - Resolves: RHEL-88942 - LDAP healthcheck and ignoring entrydn index and associated config
  - Resolves: RHEL-168964 - Web console doesn't show the sub suffix of ou=foo,ou=people,dc=example,dc=com.
  - Resolves: RHEL-212097 - Online reinitialization is failing with the supplier being busy calling idrange_add_id()
  - Resolves: RHEL-212816 - import_monitor_threads and average rate 214748364.8/sec rate calculation issue [rhel-9]
  - Resolves: RHEL-190777 - CVE-2026-11788 389-ds-base: 389-ds-base: NULL pointer dereference in deref control plugin BER parser [rhel-9.9]
  - Resolves: RHEL-183108 - CVE-2026-11774 389-ds-base: 389-ds-base: integer overflow in SASL packet length bypasses size limit leading to heap buffer overflow [rhel-9.9]
* Fri Jun 05 2026 Viktor Ashirov <vashirov@redhat.com> - 2.9.0-1
  - Bump version to 2.9.0
  - Resolves: RHEL-165978 - Replication halt caused by an incorrect setting of "nsslapd-changelogmaxage"
  - Resolves: RHEL-166003 - Crash in replica_config_add when manually configuring a replica with an incorrect nsds5ReplicaRoot.
  - Resolves: RHEL-166004 - Possible memory leak when using the Retro Changelog plugin.
  - Resolves: RHEL-168908 - ns-slapd fails to shutdown when deferred memberof update is in progress
  - Resolves: RHEL-168964 - Web console doesn't show the sub suffix of ou=foo,ou=people,dc=example,dc=com. [rhel-9]
  - Resolves: RHEL-168972 - Replica installation is failing with message MDB_BAD_VALSIZE: Unsupported size of key/DB name/data, or wrong DUPFIXED [rhel-9]
  - Resolves: RHEL-169530 - Rebase 389-ds-base to 2.9.x
  - Resolves: RHEL-170270 - DS 12 does not handle escape char in bind user [rhel-9]
  - Resolves: RHEL-170275 - dnaSharedConfig: "dnaPortNum: 0" [rhel-9]
  - Resolves: RHEL-170280 - Memory leaks in syncrepl plugin during persistent search operations [rhel-9]
  - Resolves: RHEL-170287 - access log - suspicious wtime  optime negative and large values in internal op [rhel-9]
  - Resolves: RHEL-170477 - An online reinitialization with LMDB is terminating the receiving server [rhel-9]
  - Resolves: RHEL-170480 - dsctl healthcheck DSMOLE0001 inaccurate recommendations when there is more than 1 LDAP backend [rhel-9]
  - Resolves: RHEL-170651 - passwordbadwords attribute of the local password policy is not functioning [rhel-9]
  - Resolves: RHEL-170732 - Memory leaks in IPA context on server restart [rhel-9]
  - Resolves: RHEL-174525 - [RFE] Add OS-level thread names to all server threads [rhel-9]
  - Resolves: RHEL-180717 - Online export is failing when using the option "-s" [rhel-9]
* Thu Mar 05 2026 Viktor Ashirov <vashirov@redhat.com> - 2.8.0-6
  - Resolves: RHEL-152335 - Crash in trim_changelog() during the Retro Changelog trimming. [rhel-9.8]
* Fri Feb 27 2026 Viktor Ashirov <vashirov@redhat.com> - 2.8.0-5
  - Resolves: RHEL-137084 - CVE-2025-14905 389-ds-base: 389-ds-base: Remote Code Execution and Denial of Service via heap buffer overflow [rhel-9.8]
  - Resolves: RHEL-152335 - Crash in trim_changelog() during the Retro Changelog trimming. [rhel-9.8]
  - Resolves: RHEL-152338 - Crash ( Segmentation fault ) in atomic_compare_exchange() [rhel-9.8]
* Fri Feb 20 2026 Viktor Ashirov <vashirov@redhat.com> - 2.8.0-4
  - Resolves: RHEL-117050 - Replication online reinitialization of a large database gets stalled. [rhel-9]
  - Resolves: RHEL-123279 - The new ipahealthcheck test ipahealthcheck.ds.backends.BackendsCheck raises CRITICAL issue [rhel-9]
  - Resolves: RHEL-140275 - ipa-healthcheck is complaining about missing or incorrectly configured system indexes. [rhel-9]
  - Resolves: RHEL-142980 - Scalability issue of replication online initialization with large database [rhel-9]
  - Resolves: RHEL-146899 - memory corruption in alias entry plugin [rhel-9]
  - Resolves: RHEL-147212 - Access logs are not getting deleted as configured. [rhel-9]
  - Resolves: RHEL-150907 - Remove memberof_del_dn_from_groups from MemberOf plugin [rhel-9]
* Thu Feb 12 2026 Viktor Ashirov <vashirov@redhat.com> - 2.8.0-3
  - Resolves: RHEL-117050 - Replication online reinitialization of a large database gets stalled. [rhel-9]
  - Resolves: RHEL-123244 - Attribute uniqueness is not enforced upon modrdn operation [rhel-9]
  - Resolves: RHEL-123279 - The new ipahealthcheck test ipahealthcheck.ds.backends.BackendsCheck raises CRITICAL issue [rhel-9]
  - Resolves: RHEL-140275 - ipa-healthcheck is complaining about missing or incorrectly configured system indexes. [rhel-9]
  - Resolves: RHEL-142980 - Scalability issue of replication online initialization with large database [rhel-9]
  - Resolves: RHEL-146899 - memory corruption in alias entry plugin [rhel-9]
  - Resolves: RHEL-147212 - Access logs are not getting deleted as configured. [rhel-9]
* Mon Jan 12 2026 Viktor Ashirov <vashirov@redhat.com> - 2.8.0-2
  - Resolves: RHEL-140089 - Upgrading IDM to latest version: 389-ds-base and ipa-server breaks replication [rhel-9]
* Fri Jan 09 2026 Viktor Ashirov <vashirov@redhat.com> - 2.8.0-1
  - Resolves: RHEL-111229 - Error showing local password policy on web UI [rhel-9]
  - Resolves: RHEL-112680 - Statistics about index lookup report a wrong duration [rhel-9]
  - Resolves: RHEL-116426 - RetroCL plugin generates invalid LDIF [rhel-9]
  - Resolves: RHEL-117050 - Replication online reinitialization of a large database gets stalled. [rhel-9]
  - Resolves: RHEL-117748 - The numSubordinates value is not matching the number of direct children. [rhel-9]
  - Resolves: RHEL-117771 - When deferred memberof update is enabled after the server crashed it should not launch memberof fixup task by default
  - Resolves: RHEL-117782 - Ignore the memberOfDeferredUpdate setting when LMDB is used.  [rhel-9]
  - Resolves: RHEL-121170 - Units for changing MDB max size are not consistent across different tools [rhel-9]
  - Resolves: RHEL-123231 - Improve the way to detect asynchronous operations in the access logs [rhel-9]
  - Resolves: RHEL-123244 - Attribute uniqueness is not enforced upon modrdn operation [rhel-9]
  - Resolves: RHEL-123258 - Typo in errors log after a Memberof fixup task. [rhel-9]
  - Resolves: RHEL-123272 - LDAP high CPU usage while handling indexes with IDL scan limit at INT_MAX [rhel-9]
  - Resolves: RHEL-123279 - The new ipahealthcheck test ipahealthcheck.ds.backends.BackendsCheck raises CRITICAL issue [rhel-9]
  - Resolves: RHEL-123368 - IPA health check up script shows time skew is over 24 hours [rhel-9]
  - Resolves: RHEL-123766 - 389-ds-base OpenScanHub Leaks Detected [rhel-9]
  - Resolves: RHEL-123893 - Improve output dsctl dbverify when backend does not exist [rhel-9]
  - Resolves: RHEL-123897 - [WebUI] Replication tab crashes after enabling replication as a consumer [rhel-9]
  - Resolves: RHEL-123923 - Changelog trimming - add number of scanned entries to the log [rhel-9]
  - Resolves: RHEL-126552 - RHDS 12.6 doesn't handle 'ldapsearch' filter with space char in DN name correctly [rhel-9]
  - Resolves: RHEL-129559 - Online initialization of consumers fails with error -23 [rhel-9]
  - Resolves: RHEL-129580 - Fix paged result search locking [rhel-9]
  - Resolves: RHEL-138481 - Memory leak observed in ns-slapd with 389-ds-base-2.6.1-12 [rhel-9]
  - Resolves: RHEL-139825 - Rebase 389-ds-base to 2.8.x
  - Resolves: RHEL-140089 - Upgrading IDM  to latest version: 389-ds-base and ipa-server breaks replication  [rhel-9]
* Tue Sep 16 2025 Viktor Ashirov <vashirov@redhat.com> - 2.7.0-7
  - Resolves: RHEL-104591 - RHDS12: Web console doesn't show Server Version [rhel-9]
  - Resolves: RHEL-104593 - The numSubordinates value is not matching the number of direct children. [rhel-9]
  - Resolves: RHEL-109034 - Allow Uniqueness plugin to search uniqueness attributes using custom matching rules [rhel-9]
  - Resolves: RHEL-109885 - Wrong backend database name syntax causes "Red Hat Directory Server" => "Databases" menu blank in Cockpit [rhel-9]
  - Resolves: RHEL-109889 - RootDN Access Control Plugin with wildcards for IP addresses fails with an error "Invalid IP address" [rhel-9]
  - Resolves: RHEL-109892 - On RHDS 12.6 The user password policy for a user was created, but the pwdpolicysubentry attribute for this user incorrectly points to the People OU password policy instead of the specific user policy.  [rhel-9]
  - Resolves: RHEL-109897 - AddressSanitizer: leak in do_search [rhel-9]
  - Resolves: RHEL-113981 - AddressSanitizer: memory leak in memberof_add_memberof_attr [rhel-9]
* Tue Aug 05 2025 Viktor Ashirov <vashirov@redhat.com> - 2.7.0-5
  - Resolves: RHEL-89762 - dsidm Error: float() argument must be a string or a number, not 'NoneType' [rhel-9]
  - Resolves: RHEL-92041 - Memory leak in roles_cache_create_object_from_entry
  - Resolves: RHEL-95444 - ns-slapd[xxxx]: segfault at 10d7d0d0 ip 00007ff734050cdb sp 00007ff6de9f1430 error 6 in libslapd.so.0.1.0[7ff733ec0000+1b3000] [rhel-9]
  - Resolves: RHEL-104821 - ipa-restore fails to restore SELinux contexts, causes ns-slapd AVC denials on /dev/shm after restore.
  - Resolves: RHEL-107005 - Failure to get Server monitoring data when NDN cache is disabled. [rhel-9]
  - Resolves: RHEL-107581 - segfault - error 4 in libpthread-2.28.so [rhel-9]
  - Resolves: RHEL-107585 - ns-slapd crashed when we add nsslapd-referral [rhel-9]
  - Resolves: RHEL-107586 - CWE-284 dirsrv log rotation creates files with world readable permission [rhel-9]
  - Resolves: RHEL-107587 - CWE-532 Created user password hash available to see in audit log [rhel-9]
  - Resolves: RHEL-107588 - CWE-778 Log doesn't show what user gets password changed by administrator [rhel-9]
* Mon Jul 21 2025 Viktor Ashirov <vashirov@redhat.com> - 2.7.0-4
  - Resolves: RHEL-61347 - Directory Server is unavailable after a restart with nsslapd-readonly=on and consumes 100% CPU
* Tue Jul 01 2025 Viktor Ashirov <vashirov@redhat.com> - 2.7.0-3
  - Resolves: RHEL-77983 - Defects found by OpenScanHub
  - Resolves: RHEL-79673 - Improve the "result" field of ipa-healthcheck if replicas are busy
  - Resolves: RHEL-80496 - Can't rename users member of automember rule [rhel-9]
  - Resolves: RHEL-81141 - Healthcheck tool should warn admin about creating a substring index on membership attribute [rhel-9]
  - Resolves: RHEL-89736 - dsconf backend replication monitor fails if replica id starts with 0 [rhel-9]
  - Resolves: RHEL-89745 - ns-slapd crash in dbmdb_import_prepare_worker_entry() [rhel-9]
  - Resolves: RHEL-89753 - Nested group does not receive memberOf attribute [rhel-9]
  - Resolves: RHEL-89769 - Crash in __strlen_sse2 when using the nsRole filter rewriter. [rhel-9]
  - Resolves: RHEL-89782 - RHDS12.2 NSMMReplicationPlugin - release_replica Unable to parse the response [rhel-9]
  - Resolves: RHEL-95768 - Improve error message when bulk import connection is closed [rhel-9]
  - Resolves: RHEL-101189 - lib389/replica.py is using unexisting datetime.UTC in python3.9
* Mon Jun 30 2025 Viktor Ashirov <vashirov@redhat.com> - 2.7.0-1
  - Resolves: RHEL-80163 - Rebase 389-ds-base to 2.7.x
* Fri Mar 14 2025 Viktor Ashirov <vashirov@redhat.com> - 2.6.1-6
  - Resolves: RHEL-82271 - ipa-restore is failing with "Failed to start Directory Service"
* Fri Mar 14 2025 Viktor Ashirov <vashirov@redhat.com> - 2.6.1-5
  - Resolves: RHEL-82271 - ipa-restore is failing with "Failed to start Directory Service"
* Wed Feb 19 2025 Viktor Ashirov <vashirov@redhat.com> - 2.6.1-4
  - Resolves: RHEL-78722 - Failed to set sslversionmax to TLS1.3 in FIPS mode with dsconf $INSTANCE security set --tls-protocol-max TLS1.3
* Wed Feb 12 2025 Viktor Ashirov <vashirov@redhat.com> - 2.6.1-3
  - Resolves: RHEL-18333 Can't rename users member of automember rule
  - Resolves: RHEL-61341 After an initial failure, subsequent online backups will not work.
  - Resolves: RHEL-63887 nsslapd-mdb-max-dbs autotuning doesn't work properly
  - Resolves: RHEL-63891 dbscan crashes when showing statistics for MDB
  - Resolves: RHEL-63998 dsconf should check for number of available named databases
  - Resolves: RHEL-78344 During import of entries without nsUniqueId, a supplier generates duplicate nsUniqueId (LMDB only) [rhel-9]
* Sat Feb 01 2025 Viktor Ashirov <vashirov@redhat.com> - 2.6.1-2
  - Resolves: RHEL-76748: ns-slapd crashes with data directory ≥ 2 days old
* Tue Jan 28 2025 Viktor Ashirov <vashirov@redhat.com> - 2.6.1-1
  - Update to 2.6.1
  - Resolves: RHEL-5151 - [RFE] defer memberof nested updates
  - Resolves: RHEL-54148 - leaked_storage: Variable "childelems" going out of scope leaks the storage it points to.
  - Resolves: RHEL-60135 - deadlock during cleanAllRuv
  - Resolves: RHEL-61341 - After an initial failure, subsequent online backups will not work.
  - Resolves: RHEL-61349 - Remove deprecated setting for HR time stamps in logs
  - Resolves: RHEL-62875 - Passwords are not being updated to use the configured storage scheme ( nsslapd-enable-upgrade-hash is enabled ).
  - Resolves: RHEL-64438 - VLV errors with RSNv3 and pruning enabled [rhel-9]
  - Resolves: RHEL-64854 - cleanallruv consums CPU and is slow
  - Resolves: RHEL-65506 - AddressSanitizer: double-free
  - Resolves: RHEL-65512 - AddressSanitizer: heap-use-after-free in import_abort_all
  - Resolves: RHEL-65561 - LeakSanitizer: detected memory leaks in dbmdb_public_db_op
  - Resolves: RHEL-65662 - Replication issue between masters using cert based authentication
  - Resolves: RHEL-65664 - LDAP unprotected search query during certificate based authentication
  - Resolves: RHEL-65665 - Ambiguous warning about SELinux in dscreate for non-root user
  - Resolves: RHEL-65741 - LeakSanitizer: memory leak in ldbm_entryrdn.c
  - Resolves: RHEL-65776 - Wrong set of entries returned for some search filters [rhel-9]
  - Resolves: RHEL-67004 - "dsconf config replace" should handle multivalued attributes.
  - Resolves: RHEL-67005 - Online backup hangs sporadically.
  - Resolves: RHEL-67008 - Some replication status data are reset upon a restart.
  - Resolves: RHEL-67020 - 389DirectoryServer Process Stops When Setting up Sorted VLV Index
  - Resolves: RHEL-67024 - Some nsslapd-haproxy-trusted-ip values are discarded upon a restart.
  - Resolves: RHEL-69806 - ipahealthcheck.ds.replication displays WARNING '1 conflict entries found under the replication suffix'
  - Resolves: RHEL-69826 - "Duplicated DN detected" errors when creating indexes or importing entries. [rhel-9]
  - Resolves: RHEL-70127 - Crash in attrlist_find() when the Account Policy plugin is enabled. [rhel-9]
  - Resolves: RHEL-70252 - Freelist ordering causes high wtime
  - Resolves: RHEL-71218 - Sub suffix causes "id2entry - Could not open id2entry err 0" error when the Directory Server starts [rhel-9]
  - Resolves: RHEL-74153 - backup/restore broken [rhel-9]
  - Resolves: RHEL-74158 - If an entry RDN is identical to the suffix, then Entryrdn gets broken during a reindex [rhel-9]
  - Resolves: RHEL-74163 - Crash during bind when acct policy plugin does not have "alwaysrecordlogin" set [rhel-9]
  - Resolves: RHEL-74168 - On replica consumer, account policy plugin fails to manage the last login history [rhel-9]
  - Resolves: RHEL-74174 - Replication broken after backup restore with freeipa configuration [rhel-9]
  - Resolves: RHEL-74353 - nsslapd-haproxy-trusted-ip is not in schema [rhel-9]
  - Resolves: RHEL-76019 - IPA LDAP error code T3 when no exceeded time limit from a paged search result [rhel-9]
* Mon Dec 16 2024 Viktor Ashirov <vashirov@redhat.com> - 2.6.0-2
  - Fix License tag
* Mon Dec 16 2024 Viktor Ashirov <vashirov@redhat.com> - 2.6.0-1
  - Update to 2.6.0
  - Resolves: RHEL-67195 - Rebase 389-ds-base to 2.6.0
* Mon Sep 16 2024 Viktor Ashirov <vashirov@redhat.com> - 2.5.2-2
  - Bump version to 2.5.2-2
  - Resolves: RHEL-55744 - ipahealthcheck.ds.backends.BackendsCheck.DSBLE0006: BDB is deprecated and should not be used as a backend

Files

/etc/dirsrv
/etc/dirsrv/config
/etc/dirsrv/config/certmap.conf
/etc/dirsrv/config/slapd-collations.conf
/etc/dirsrv/schema
/etc/dirsrv/schema/99user.ldif
/etc/systemd/system/dirsrv.target.wants
/usr/bin/dbscan
/usr/bin/ds-logpipe.py
/usr/bin/ds-replcheck
/usr/bin/ldclt
/usr/bin/logconv.pl
/usr/bin/pwdhash
/usr/lib/.build-id
/usr/lib/.build-id/02
/usr/lib/.build-id/02/2ff8089a6c9db580a338e387340b822e52097d
/usr/lib/.build-id/02/c11733e7111ebbf703432d1a573e7535658918
/usr/lib/.build-id/09
/usr/lib/.build-id/09/32d37f2923042197425b2f99ad72a0379b6e20
/usr/lib/.build-id/0d
/usr/lib/.build-id/0d/4f2dd6401d500a5db53140ee22b87c5c22f401
/usr/lib/.build-id/1c
/usr/lib/.build-id/1c/9e91184186fc5114cae4d9014be5b86aaecb20
/usr/lib/.build-id/1c/ce8394d81a92303dbeb19bdfed8c15afa21c1c
/usr/lib/.build-id/27
/usr/lib/.build-id/27/c8e5d8f89c6bb5f9ba6e1c6cad54938e7ee7f4
/usr/lib/.build-id/34
/usr/lib/.build-id/34/96754d81e9f7639ba8f0a5a39134532d880a8f
/usr/lib/.build-id/35
/usr/lib/.build-id/35/1795078a0ebca8546a80edfb87528177d71661
/usr/lib/.build-id/37
/usr/lib/.build-id/37/1fdad9001adabe95bf0a430a165f663a8e5b5b
/usr/lib/.build-id/39
/usr/lib/.build-id/39/9bd9a1efe563291cd84670e046baacfa0e6830
/usr/lib/.build-id/3c
/usr/lib/.build-id/3c/21e409a74d22d4b02b44b478735ce907e1a206
/usr/lib/.build-id/3e
/usr/lib/.build-id/3e/12a4b166895e17b3591e67809220ad51de6dbf
/usr/lib/.build-id/45
/usr/lib/.build-id/45/2ed8fd62a61b860233ca31e67a690e33f1a153
/usr/lib/.build-id/47
/usr/lib/.build-id/47/0268e3e026e807c94ca145665ac9cca68afce0
/usr/lib/.build-id/50
/usr/lib/.build-id/50/96a354a5ea11e5c750abd7e6425e9c40e699ba
/usr/lib/.build-id/54
/usr/lib/.build-id/54/068f2305f09d1d274936bc0a3c37c4dc0f372d
/usr/lib/.build-id/59
/usr/lib/.build-id/59/dfb23d4e2d383fcd959d1aeba7587e124b77be
/usr/lib/.build-id/66
/usr/lib/.build-id/66/9917c3919c003b5fc78d89a47b9498e5b820a8
/usr/lib/.build-id/6c
/usr/lib/.build-id/6c/78d134142b542502ef8aa68103928d5fc4f4f6
/usr/lib/.build-id/6e
/usr/lib/.build-id/6e/87472ec4fb06d7bd72faf07100253a9a22232e
/usr/lib/.build-id/6e/ce83f817abcfd4681c017c15b61203b137e7c9
/usr/lib/.build-id/73
/usr/lib/.build-id/73/3ee8996c8f82ca5552c20be9d54e406978810b
/usr/lib/.build-id/75
/usr/lib/.build-id/75/6e2d17a164a75ccede87e03cf5bc16cfab920b
/usr/lib/.build-id/79
/usr/lib/.build-id/79/c4865ee616cd1a7f713d4cf2e08df7a0a53f2a
/usr/lib/.build-id/80
/usr/lib/.build-id/80/d4a07963d45b77502becb097e3e73e5acaa53e
/usr/lib/.build-id/82
/usr/lib/.build-id/82/83db4f98011b47d0d12173d5988242c325ae7b
/usr/lib/.build-id/82/a8b3148f66260fca5e7cc889d4ccfb733a9726
/usr/lib/.build-id/87
/usr/lib/.build-id/87/e73eef241a2f652fb859e7d8a67cb2981d0d84
/usr/lib/.build-id/8b
/usr/lib/.build-id/8b/ed31c5f42885e502fa66510f89b8be3084f6c2
/usr/lib/.build-id/8e
/usr/lib/.build-id/8e/4f911c3c440cfedb8ca0c07d0e697243cdf798
/usr/lib/.build-id/90
/usr/lib/.build-id/90/2b5f82b0cd78348b9355892f40f57167fbc24a
/usr/lib/.build-id/95
/usr/lib/.build-id/95/1ca9027ea99386b833ed8f6d1e505a34553482
/usr/lib/.build-id/96
/usr/lib/.build-id/96/dd756b51e7feabcf169a83f190ccaf0c3e61ca
/usr/lib/.build-id/9a
/usr/lib/.build-id/9a/5e6917f2ecf592a4de3ef7250ed6736ccd44b6
/usr/lib/.build-id/9f
/usr/lib/.build-id/9f/63a867a8fb80ef2aec04bd130f175c3f641796
/usr/lib/.build-id/ab
/usr/lib/.build-id/ab/32e6e6a81a414712931f50328708ebae4cd91a
/usr/lib/.build-id/cc
/usr/lib/.build-id/cc/a463871a84a401842de1d8d2fc6fcc1aa1ab18
/usr/lib/.build-id/d6
/usr/lib/.build-id/d6/37c1cf0a4f22f6539c59cf48e40ebf23560848
/usr/lib/.build-id/dd
/usr/lib/.build-id/dd/053acb941f6414006e9ba545a3a9ee567d5101
/usr/lib/.build-id/df
/usr/lib/.build-id/df/ea57cb0dba6c273cd121512c5576776f7bbb10
/usr/lib/.build-id/e8
/usr/lib/.build-id/e8/3acd0aabede22c97d3dc819582471dec2a992e
/usr/lib/.build-id/fc
/usr/lib/.build-id/fc/bbbb2ae6b6a93c3fa10ddeb92316e3e192eaf0
/usr/lib/.build-id/fe
/usr/lib/.build-id/fe/41dc775aa4237a6788c0c941fa7e054e7f020d
/usr/lib/sysctl.d/70-dirsrv.conf
/usr/lib/systemd/system
/usr/lib/systemd/system/dirsrv.target
/usr/lib/systemd/system/dirsrv@.service
/usr/lib/systemd/system/dirsrv@.service.d
/usr/lib/systemd/system/dirsrv@.service.d/custom.conf
/usr/lib/sysusers.d/389-ds-base.conf
/usr/lib64/dirsrv/bin
/usr/lib64/dirsrv/bin/jeprof
/usr/lib64/dirsrv/lib
/usr/lib64/dirsrv/lib/libjemalloc.so.2
/usr/lib64/dirsrv/plugins
/usr/lib64/dirsrv/plugins/libacctpolicy-plugin.so
/usr/lib64/dirsrv/plugins/libacctusability-plugin.so
/usr/lib64/dirsrv/plugins/libacl-plugin.so
/usr/lib64/dirsrv/plugins/libaddn-plugin.so
/usr/lib64/dirsrv/plugins/libalias-entries-plugin.so
/usr/lib64/dirsrv/plugins/libattr-unique-plugin.so
/usr/lib64/dirsrv/plugins/libautomember-plugin.so
/usr/lib64/dirsrv/plugins/libback-ldbm.so
/usr/lib64/dirsrv/plugins/libbitwise-plugin.so
/usr/lib64/dirsrv/plugins/libchainingdb-plugin.so
/usr/lib64/dirsrv/plugins/libcollation-plugin.so
/usr/lib64/dirsrv/plugins/libcontentsync-plugin.so
/usr/lib64/dirsrv/plugins/libcos-plugin.so
/usr/lib64/dirsrv/plugins/libderef-plugin.so
/usr/lib64/dirsrv/plugins/libdistrib-plugin.so
/usr/lib64/dirsrv/plugins/libdna-plugin.so
/usr/lib64/dirsrv/plugins/libentryuuid-plugin.so
/usr/lib64/dirsrv/plugins/libentryuuid-syntax-plugin.so
/usr/lib64/dirsrv/plugins/liblinkedattrs-plugin.so
/usr/lib64/dirsrv/plugins/libmanagedentries-plugin.so
/usr/lib64/dirsrv/plugins/libmemberof-plugin.so
/usr/lib64/dirsrv/plugins/libpam-passthru-plugin.so
/usr/lib64/dirsrv/plugins/libpassthru-plugin.so
/usr/lib64/dirsrv/plugins/libpbe-plugin.so
/usr/lib64/dirsrv/plugins/libposix-winsync-plugin.so
/usr/lib64/dirsrv/plugins/libpwdchan-plugin.so
/usr/lib64/dirsrv/plugins/libpwdstorage-plugin.so
/usr/lib64/dirsrv/plugins/libreferint-plugin.so
/usr/lib64/dirsrv/plugins/libreplication-plugin.so
/usr/lib64/dirsrv/plugins/libretrocl-plugin.so
/usr/lib64/dirsrv/plugins/libroles-plugin.so
/usr/lib64/dirsrv/plugins/librootdn-access-plugin.so
/usr/lib64/dirsrv/plugins/libschemareload-plugin.so
/usr/lib64/dirsrv/plugins/libstatechange-plugin.so
/usr/lib64/dirsrv/plugins/libsyntax-plugin.so
/usr/lib64/dirsrv/plugins/libusn-plugin.so
/usr/lib64/dirsrv/plugins/libviews-plugin.so
/usr/lib64/dirsrv/plugins/libwhoami-plugin.so
/usr/lib64/dirsrv/python
/usr/lib64/dirsrv/python/failedbinds.py
/usr/lib64/dirsrv/python/logregex.py
/usr/libexec/dirsrv/ds_selinux_restorecon.sh
/usr/libexec/dirsrv/ds_systemd_ask_password_acl
/usr/sbin/ns-slapd
/usr/sbin/openldap_to_ds
/usr/share/dirsrv
/usr/share/dirsrv/data
/usr/share/dirsrv/data/10rfc2307bis.ldif
/usr/share/dirsrv/data/10rfc2307compat.ldif
/usr/share/dirsrv/data/60changelog.ldif
/usr/share/dirsrv/data/60inetmail.ldif
/usr/share/dirsrv/data/60kerberos.ldif
/usr/share/dirsrv/data/60krb5kdc.ldif
/usr/share/dirsrv/data/60nis.ldif
/usr/share/dirsrv/data/60qmail.ldif
/usr/share/dirsrv/data/60radius.ldif
/usr/share/dirsrv/data/60rfc4876.ldif
/usr/share/dirsrv/data/60samba.ldif
/usr/share/dirsrv/data/60sendmail.ldif
/usr/share/dirsrv/data/Ace.ldif
/usr/share/dirsrv/data/European.ldif
/usr/share/dirsrv/data/Eurosuffix.ldif
/usr/share/dirsrv/data/Example-roles.ldif
/usr/share/dirsrv/data/Example-views.ldif
/usr/share/dirsrv/data/Example.ldif
/usr/share/dirsrv/data/dbgen-FamilyNames
/usr/share/dirsrv/data/dbgen-GivenNames
/usr/share/dirsrv/data/dbgen-OrgUnits
/usr/share/dirsrv/data/dsee.schema
/usr/share/dirsrv/data/template-baseacis.ldif
/usr/share/dirsrv/data/template-country.ldif
/usr/share/dirsrv/data/template-domain.ldif
/usr/share/dirsrv/data/template-dse-minimal.ldif
/usr/share/dirsrv/data/template-dse.ldif
/usr/share/dirsrv/data/template-ldapi-autobind.ldif
/usr/share/dirsrv/data/template-ldapi-default.ldif
/usr/share/dirsrv/data/template-ldapi.ldif
/usr/share/dirsrv/data/template-locality.ldif
/usr/share/dirsrv/data/template-org.ldif
/usr/share/dirsrv/data/template-orgunit.ldif
/usr/share/dirsrv/data/template-sasl.ldif
/usr/share/dirsrv/data/template-state.ldif
/usr/share/dirsrv/data/template-suffix-db.ldif
/usr/share/dirsrv/data/template.ldif
/usr/share/dirsrv/inf
/usr/share/dirsrv/inf/defaults.inf
/usr/share/dirsrv/inf/slapd.inf
/usr/share/dirsrv/mibs
/usr/share/dirsrv/mibs/redhat-directory.mib
/usr/share/dirsrv/schema
/usr/share/dirsrv/schema/00core.ldif
/usr/share/dirsrv/schema/01core389.ldif
/usr/share/dirsrv/schema/02common.ldif
/usr/share/dirsrv/schema/03entryuuid.ldif
/usr/share/dirsrv/schema/05rfc2927.ldif
/usr/share/dirsrv/schema/05rfc4523.ldif
/usr/share/dirsrv/schema/05rfc4524.ldif
/usr/share/dirsrv/schema/06inetorgperson.ldif
/usr/share/dirsrv/schema/10automember-plugin.ldif
/usr/share/dirsrv/schema/10dna-plugin.ldif
/usr/share/dirsrv/schema/10mep-plugin.ldif
/usr/share/dirsrv/schema/10rfc2307compat.ldif
/usr/share/dirsrv/schema/20subscriber.ldif
/usr/share/dirsrv/schema/25java-object.ldif
/usr/share/dirsrv/schema/28pilot.ldif
/usr/share/dirsrv/schema/30ns-common.ldif
/usr/share/dirsrv/schema/50ns-admin.ldif
/usr/share/dirsrv/schema/50ns-certificate.ldif
/usr/share/dirsrv/schema/50ns-directory.ldif
/usr/share/dirsrv/schema/50ns-mail.ldif
/usr/share/dirsrv/schema/50ns-value.ldif
/usr/share/dirsrv/schema/50ns-web.ldif
/usr/share/dirsrv/schema/60acctpolicy.ldif
/usr/share/dirsrv/schema/60autofs.ldif
/usr/share/dirsrv/schema/60eduperson.ldif
/usr/share/dirsrv/schema/60mozilla.ldif
/usr/share/dirsrv/schema/60nss-ldap.ldif
/usr/share/dirsrv/schema/60pam-plugin.ldif
/usr/share/dirsrv/schema/60posix-winsync-plugin.ldif
/usr/share/dirsrv/schema/60pureftpd.ldif
/usr/share/dirsrv/schema/60rfc2739.ldif
/usr/share/dirsrv/schema/60rfc3712.ldif
/usr/share/dirsrv/schema/60sabayon.ldif
/usr/share/dirsrv/schema/60samba3.ldif
/usr/share/dirsrv/schema/60sudo.ldif
/usr/share/dirsrv/schema/60trust.ldif
/usr/share/doc/389-ds-base
/usr/share/doc/389-ds-base/LICENSE
/usr/share/doc/389-ds-base/LICENSE.GPLv3+
/usr/share/doc/389-ds-base/LICENSE.openssl
/usr/share/doc/389-ds-base/README.jemalloc
/usr/share/gdb/auto-load/usr
/usr/share/gdb/auto-load/usr/sbin
/usr/share/gdb/auto-load/usr/sbin/ns-slapd-gdb.py
/usr/share/licenses/389-ds-base
/usr/share/licenses/389-ds-base/COPYING.jemalloc
/usr/share/man/man1/dbscan.1.gz
/usr/share/man/man1/ds-logpipe.py.1.gz
/usr/share/man/man1/ds-replcheck.1.gz
/usr/share/man/man1/ldclt.1.gz
/usr/share/man/man1/logconv.pl.1.gz
/usr/share/man/man1/pwdhash.1.gz
/usr/share/man/man5/99user.ldif.5.gz
/usr/share/man/man5/certmap.conf.5.gz
/usr/share/man/man5/dirsrv.5.gz
/usr/share/man/man5/dirsrv.systemd.5.gz
/usr/share/man/man5/slapd-collations.conf.5.gz
/usr/share/man/man8/ns-slapd.8.gz
/usr/share/man/man8/openldap_to_ds.8.gz
/var/lib/dirsrv
/var/lock/dirsrv
/var/log/dirsrv


Generated by rpm2html 1.8.1

Fabrice Bellet, Wed Sep 23 05:44:53 2026